Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Компьютерный раздел
 
 
 

Раздел: Компьютерный раздел Хочу установить программулину 

Создана: 20 Марта 2017 Пон 22:38:07.
Раздел: "Компьютерный раздел"
Сообщений в теме: 9, просмотров: 378

  1. 20 Марта 2017 Пон 22:38:07
    На семёрку
    А она категорически, без вариантов требует установить Net Framework 4.0
    А он у меня конечно стоит изначально.
    Ну всё равно проверил-стоит.
    И чё делать Вопрос
  2. 20 Марта 2017 Пон 22:45:28
    Обнови Framework, и попробуй снова.
    Может ему (ей, или что там у неё) версия не нравится?
    Если после обновления опять захочет - ну её на фиг - прога тупая - переустановит невесть что и как.
  3. 20 Марта 2017 Пон 22:55:07
    JUMPER писал:

    На семёрку
    .....

    Net Framework 4.0


    старая ...
    придется откатывать Wink
  4. JohnMMx400


    Частый гость


    Более 7 лет на форумеМуж.
    21 Марта 2017 Втр 0:37:24
    напиши что за прога ) на другую 7-ку ставил?
    пробывал удалить 4-0 и выставить всё сначало с 3.5 и потом поверх 4,0 + русификатор там ещё бывает отдельно. ??
  5. prohojiy


    Завсегдатай


    Более трёх лет на форумеМуж.
    21 Марта 2017 Втр 18:51:33
    Бывает глючать Фреймворки, приходиться переустанавливать. В 7 он есть, включить компоненты нужно в свойствах системы и обновить.
  6. 23 Марта 2017 Чтв 14:28:59
    Мож сломана криво? Поискать другие версии этой проги.
  7. 23 Марта 2017 Чтв 15:06:06
    Zordrak655 писал : Мож сломана криво? Поискать другие версии этой проги.

    Короче, как зачастую бывает в мелкосерийных продуктах, косяки мелкие
    Пишут одно, а на самом деле несколько другое.
    Рыскнул установить. она вела речь о фрейме 4.0, а на самом деле снесла мой 4.0 и установила 4.62.
    Чем мне это грозить Вопрос
  8. prohojiy


    Завсегдатай


    Более трёх лет на форумеМуж.
    23 Марта 2017 Чтв 18:18:45
    JUMPER писал : снесла мой 4.0 и установила 4.62.
    Чем мне это грозить Вопрос

    Ничем, все хорошо, он и сам бы обновился, снести нельзя, системный компонент, просто обновление. Иногда софт наоборот низкие версии требует, 1, 2 и т.д.
  9. 23 Марта 2017 Чтв 19:21:27
    JUMPER писал :
    Чем мне это грозить Вопрос

    Возможно - большим количеством рекламы... Wink
    Интересно, у меня последний 4.5.2. Обновлялся с системой.
 
 
 
Рейтинг@Mail.ru